Download

Unterstützt wird Windows und Linux. Das Programm benötigt eine aktuelle Java-VM ab Version: Java 11. Für Linux-Benutzer wird OpenJDK11 empfohlen. (FX-Runtime bringt das Programm bereits mit und muss nicht installiert werden).

Die aktuelle Version zum Testen von P2Podder kann hier bei GitHub geladen werden:

https://github.com/xaverW/P2Podder